Aleromod.com Aleromod.com
Old 10-24-2013, 11:45 PM   #1
tw0123
OSV coming soon!!!!!
 
tw0123's Avatar
 
Join Date: Jun 2006
Location: lindsay, ontario
Posts: 2,292
tw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond repute
speedo dance...

so here is the current dilemma... I went for a cruise on Tuesday in my silver 5 speed... got up to around 80km/h(50mph) and the speedo started dancing... I was on the highway, went up to 110? and it just bounced, so I have no idea how fast I was really going or what was causing it...

https://www.facebook.com/photo.php?v...13905490470 8

I loaded the video to my facebook... if anyone has any clues on what it might be and how to fix the problem, it would be appreciated!!
__________________

Misty: 3400, S&S headers, TCE 65mm TB, CAI, 180* TStat, Milzy motor & tranny mount, 18" BOSS 328 & much more... going osv!!
Silver: 2.4L, 5 speed, GAGT seats, front & rear STB's, all red tails, led headlights, Magnaflow muffler, Milzy Motor mount, WAI, Cosmo short shifter; sold n missed
Tequila: 2.4L, GA interior swap, scrapped...
tw0123 is online now   Reply With Quote
Old 10-25-2013, 12:13 AM   #2
fisdad
I do what I want to Sheep & Goats
 
Join Date: Feb 2011
Location: Uranus
Posts: 851
fisdad fisdad fisdad fisdad fisdad fisdad fisdad fisdad fisdad fisdad fisdad
Quote:
Originally Posted by tw0123 View Post
so here is the current dilemma... I went for a cruise on Tuesday in my silver 5 speed... got up to around 80km/h(50mph) and the speedo started dancing... I was on the highway, went up to 110? and it just bounced, so I have no idea how fast I was really going or what was causing it...

https://www.facebook.com/photo.php?v...13905490470 8

I loaded the video to my facebook... if anyone has any clues on what it might be and how to fix the problem, it would be appreciated!!

Last I had hear of this issue the cluster was bad?
__________________
My screen name should be changed to Jizzdaddy. I was anally raped by flying monkeys and loved it. I promise to never threaten anyones daughters again because I know it will result in my ahoe being severely widened. - Did Andy just say that he wants to fk my ahoe... ewww. Sorry old man, but you're not my type.
fisdad is offline   Reply With Quote
Old 10-25-2013, 12:21 AM   #3
tw0123
OSV coming soon!!!!!
 
tw0123's Avatar
 
Join Date: Jun 2006
Location: lindsay, ontario
Posts: 2,292
tw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond repute
hmmm... maybe ill try swapping in the other cluster I have and see what happens... I just didn't want to lose the mileage... was hoping to see this one hit 400,000km...
__________________

Misty: 3400, S&S headers, TCE 65mm TB, CAI, 180* TStat, Milzy motor & tranny mount, 18" BOSS 328 & much more... going osv!!
Silver: 2.4L, 5 speed, GAGT seats, front & rear STB's, all red tails, led headlights, Magnaflow muffler, Milzy Motor mount, WAI, Cosmo short shifter; sold n missed
Tequila: 2.4L, GA interior swap, scrapped...
tw0123 is online now   Reply With Quote
Old 10-25-2013, 09:05 AM   #4
03Sleepr
Premier V.I.P. Member
 
03Sleepr's Avatar
 
Join Date: Sep 2010
Location: Howard, KS
Posts: 1,848
03Sleepr has a reputation beyond repute03Sleepr has a reputation beyond repute03Sleepr has a reputation beyond repute03Sleepr has a reputation beyond repute03Sleepr has a reputation beyond repute03Sleepr has a reputation beyond repute03Sleepr has a reputation beyond repute03Sleepr has a reputation beyond repute03Sleepr has a reputation beyond repute03Sleepr has a reputation beyond repute03Sleepr has a reputation beyond repute
Was it just the speedo? It may just be a bad ground..happened on my car, but they all went crazy..
__________________
2004 Audi TT Quattro 1.8t
1969 Chevrolet Biscayne 2d
1963 VW Beetle
03Sleepr is offline   Reply With Quote
Old 10-25-2013, 12:16 PM   #5
tw0123
OSV coming soon!!!!!
 
tw0123's Avatar
 
Join Date: Jun 2006
Location: lindsay, ontario
Posts: 2,292
tw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond repute
Ya it was just the speedo... last time all my needles went dancing it was about a day before the alternator kicked the bucket... also the parking brake light likea to flash go out then stay on then ding then go out etc lol...
__________________

Misty: 3400, S&S headers, TCE 65mm TB, CAI, 180* TStat, Milzy motor & tranny mount, 18" BOSS 328 & much more... going osv!!
Silver: 2.4L, 5 speed, GAGT seats, front & rear STB's, all red tails, led headlights, Magnaflow muffler, Milzy Motor mount, WAI, Cosmo short shifter; sold n missed
Tequila: 2.4L, GA interior swap, scrapped...
tw0123 is online now   Reply With Quote
Old 10-25-2013, 07:55 PM   #6
Nate's Alero
Now a Ford Traitor.
 
Nate's Alero's Avatar
 
Join Date: Mar 2008
Location: Greenland
Posts: 6,996
Nate's Alero has a reputation beyond reputeNate's Alero has a reputation beyond reputeNate's Alero has a reputation beyond reputeNate's Alero has a reputation beyond reputeNate's Alero has a reputation beyond reputeNate's Alero has a reputation beyond reputeNate's Alero has a reputation beyond reputeNate's Alero has a reputation beyond reputeNate's Alero has a reputation beyond reputeNate's Alero has a reputation beyond reputeNate's Alero has a reputation beyond repute
Speed sensor? Mine does this from time to time and i know that the car should have an output shaft speed sensor and maybe it's failed. When mine failed in my saturn it did the same thing.
__________________
Nate's Alero is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:59 PM.


Powered by vBulletin Version 3.6.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.