Aleromod.com Aleromod.com

Go Back   Aleromod.com > Performance Related > LD9 2.4L Twin Cam Specific

Reply
 
Thread Tools Search this Thread Display Modes
Old 07-10-2014, 05:25 PM   #1
Papa Rad17
Premier V.I.P. Member
 
Papa Rad17's Avatar
 
Join Date: May 2011
Location: Ferdinand Indiana
Posts: 2,714
Papa Rad17 is on a distinguished road
Exclamation 5sp gears not engaging

This is for my roommates 98 2.4 sunfire. it drove fine 12 hours ago but he went out to go to work and it will not let it go into any gear. clutch fluid is fine, he is dead set on it being low transmission fluid but im not convinced. Recently when shifting into reverse it will grind gears going in. To me it felt like the clutch was going out on it. I dont know how similar the 2.2 clutch vs the 2.4 is but mine slaps me in the bottom of my foot a bit, his is very lazy on popping back up. Now it doesnt feel like its engaging the clutch all the way, just by feel of it. thus preventing it from going into any gears if thats the case. of course we all know gm locked us out of checking trans fluid levels. suggestions?
my first thought- drop the pan, check it out. if all looks ok refill with exact factory spec fluid amount, see what happens. good first step or no?
__________________
3rd alero- 02 GX 2.2 5sp coupe. drove for 3 years 55,000 miles. Sold for a kids first car, and missed
01 Intrigue GX
2016 Chevy SS, Jet Black
Papa Rad17 is offline   Reply With Quote
Old 07-10-2014, 05:35 PM   #2
Papa Rad17
Premier V.I.P. Member
 
Papa Rad17's Avatar
 
Join Date: May 2011
Location: Ferdinand Indiana
Posts: 2,714
Papa Rad17 is on a distinguished road
I went back out to further diagnose. before starting the car I ran through the gears. felt fine. started it, got into reverse fine, backed up a few yards. into first just fine back up to where I started. Then i went to go through the gears, and it wasnt happening. grinded when I tried reverse.
__________________
3rd alero- 02 GX 2.2 5sp coupe. drove for 3 years 55,000 miles. Sold for a kids first car, and missed
01 Intrigue GX
2016 Chevy SS, Jet Black
Papa Rad17 is offline   Reply With Quote
Old 07-10-2014, 06:09 PM   #3
sleepyalero
GLS member
 
sleepyalero's Avatar
 
Join Date: Aug 2010
Location: indy
Posts: 8,391
sleepyalero has a reputation beyond reputesleepyalero has a reputation beyond reputesleepyalero has a reputation beyond reputesleepyalero has a reputation beyond reputesleepyalero has a reputation beyond reputesleepyalero has a reputation beyond reputesleepyalero has a reputation beyond reputesleepyalero has a reputation beyond reputesleepyalero has a reputation beyond reputesleepyalero has a reputation beyond reputesleepyalero has a reputation beyond repute
Uhh thats tricky. There should be a check plug on it somewhere... but low trans fluid shouldnt keep it from going in gear. The 1-5 gears could be fried... if it will go in reverse and back up then it should do the same 1-5 I dont think the clutch is an issue. Even if the clutch was bad you could still slam it in gear and still drive it im sure. Or maybe a bad solenoid or something. Idk.
__________________
[SIGPIC]
[SIGPIC]
S. . .L. . . E . . .E. . .P. . .Y. . .IS A TRAITOR--HE GOT BORED SO HE SOLD ME AFTER HAVING AN AFFAIR WITH A RICE ROCKET
Oldsnut is my Hero!
Meet Destiny, shes a 2001 Oldsmobile Alero GLS, F40 6MT swap. (#2 of 3)
2/24/14 - 200,000 miles body/motor. 22,300 on F40.
Quote:
Originally Posted by Oldsnut View Post
He would Plasti Dip his pecker if he could.
Quote:
Originally Posted by tipnitty View Post
A girl touched my Pee Pee. So you can say things are getting pretty serious for me.
sleepyalero is offline   Reply With Quote
Old 07-10-2014, 07:53 PM   #4
a.graham52
Trenton Fire 8
 
a.graham52's Avatar
 
Join Date: Dec 2009
Location: The Island of Misfit Toys, Maine
Posts: 1,967
a.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond repute
Send a message via AIM to a.graham52 Send a message via MSN to a.graham52
check the clutch fluid and bleed it for air. sounds clutch related. low trans fluid will not cause the problem. atleast not for a while. low clutch fluid or bad clutch more likley.
__________________
2002 GMC Sierra 4.3 (W), 5spd, 4x4.
Mods: K&N drop-in, modded air box, modded throttle blade, X injectors, Flowmaster 50 series, BBK underdrive Pulleys (3pc), e-fans, personal HPT tune.

a.graham52 is offline   Reply With Quote
Old 07-10-2014, 08:18 PM   #5
[ion] C2
much fast - wow
 
Join Date: Aug 2006
Location: Phoenix, AZ
Posts: 11,520
[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute
clutch not disengaging seems likely

on the 2.4 there is a viewing hole, don't know if the 2.2 has it. can raise the car, have it running and visually tell if the clutch moves and is engaging/disengaging

also if the car is in the air, it should go into any gear even if the clutch won't disengage, as there won't really be much stress on the synchronizers with no ground to load against
[ion] C2 is offline   Reply With Quote
Old 07-10-2014, 08:23 PM   #6
rocketfast321
GL Member
 
rocketfast321's Avatar
 
Join Date: Jul 2011
Location: Montgomery,Al
Posts: 308
rocketfast321 is on a distinguished road
Change your clutch fluid. If it looks like mud, change it.
__________________
Quote:
Originally Posted by xXManwhoreXx View Post
I could never actually get rid of the alero as much as I hate it some times
Baby Sandy: 2001 2.4 Grand Am se 1.5 (auto) 32k-119k : Sept.2002-Aug.2010
Mickey: 2001 Alero GL 2.4 5-speed (Nov. 2010) 109k-???
rocketfast321 is offline   Reply With Quote
Old 07-10-2014, 09:42 PM   #7
tw0123
OSV coming soon!!!!!
 
tw0123's Avatar
 
Join Date: Jun 2006
Location: lindsay, ontario
Posts: 2,292
tw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond reputetw0123 has a reputation beyond repute
If the peddle won't move or is sticking on the floor it could be the master cylinder on the way out which could burn the clutch completely if you keep trying it.... I had that happen to me with my 5 speed before Christmas....
__________________

Misty: 3400, S&S headers, TCE 65mm TB, CAI, 180* TStat, Milzy motor & tranny mount, 18" BOSS 328 & much more... going osv!!
Silver: 2.4L, 5 speed, GAGT seats, front & rear STB's, all red tails, led headlights, Magnaflow muffler, Milzy Motor mount, WAI, Cosmo short shifter; sold n missed
Tequila: 2.4L, GA interior swap, scrapped...
tw0123 is offline   Reply With Quote
Old 07-11-2014, 03:29 AM   #8
Papa Rad17
Premier V.I.P. Member
 
Papa Rad17's Avatar
 
Join Date: May 2011
Location: Ferdinand Indiana
Posts: 2,714
Papa Rad17 is on a distinguished road
the problem is believed to be air in the clutch fluid. we found some sunfire specific info. I also found a trans fluid dip stick o.O but the clutch fluid was originally mounted on the factory intake, when we installed the warm air we mounted it on the strut tower bar. like most sunfire people who apparently do that it let some air in the line and proper mounting and bleeding should fix it.
__________________
3rd alero- 02 GX 2.2 5sp coupe. drove for 3 years 55,000 miles. Sold for a kids first car, and missed
01 Intrigue GX
2016 Chevy SS, Jet Black
Papa Rad17 is offline   Reply With Quote
Old 07-13-2014, 02:11 AM   #9
Papa Rad17
Premier V.I.P. Member
 
Papa Rad17's Avatar
 
Join Date: May 2011
Location: Ferdinand Indiana
Posts: 2,714
Papa Rad17 is on a distinguished road
the issue does not seem to be air in the fluid, we've bled the crap out of it and still nothing.
__________________
3rd alero- 02 GX 2.2 5sp coupe. drove for 3 years 55,000 miles. Sold for a kids first car, and missed
01 Intrigue GX
2016 Chevy SS, Jet Black
Papa Rad17 is offline   Reply With Quote
Old 07-13-2014, 02:13 AM   #10
Papa Rad17
Premier V.I.P. Member
 
Papa Rad17's Avatar
 
Join Date: May 2011
Location: Ferdinand Indiana
Posts: 2,714
Papa Rad17 is on a distinguished road
Quote:
Originally Posted by [ion] C2 View Post
clutch not disengaging seems likely

on the 2.4 there is a viewing hole, don't know if the 2.2 has it. can raise the car, have it running and visually tell if the clutch moves and is engaging/disengaging

also if the car is in the air, it should go into any gear even if the clutch won't disengage, as there won't really be much stress on the synchronizers with no ground to load against

having trouble finding this viewing hole. what are we looking for?
__________________
3rd alero- 02 GX 2.2 5sp coupe. drove for 3 years 55,000 miles. Sold for a kids first car, and missed
01 Intrigue GX
2016 Chevy SS, Jet Black
Papa Rad17 is offline   Reply With Quote
Old 07-13-2014, 02:19 AM   #11
Papa Rad17
Premier V.I.P. Member
 
Papa Rad17's Avatar
 
Join Date: May 2011
Location: Ferdinand Indiana
Posts: 2,714
Papa Rad17 is on a distinguished road
sorry multiple posts. now believe a slave cylinder problem. Where the fitting sticking outside of the transmission is, below the bleeder where the clutch fluid line attaches. it has about 3, maybe 4 inches of play.
__________________
3rd alero- 02 GX 2.2 5sp coupe. drove for 3 years 55,000 miles. Sold for a kids first car, and missed
01 Intrigue GX
2016 Chevy SS, Jet Black
Papa Rad17 is offline   Reply With Quote
Old 07-13-2014, 01:07 PM   #12
[ion] C2
much fast - wow
 
Join Date: Aug 2006
Location: Phoenix, AZ
Posts: 11,520
[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute
Quote:
Originally Posted by Papa Rad17 View Post
having trouble finding this viewing hole. what are we looking for?
it's where i broke a piece off




[ion] C2 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:45 AM.


Powered by vBulletin Version 3.6.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.