Aleromod.com Aleromod.com

Go Back   Aleromod.com > Performance Related > Forced Induction Performance

Reply
 
Thread Tools Search this Thread Display Modes
Old 08-19-2015, 11:01 PM   #101
AleroB888
GLS member
 
AleroB888's Avatar
 
Join Date: Nov 2007
Location: Fort Knox area, KY
Posts: 2,099
AleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond repute
Finally got the nerve to do some scans on this thing. For ambient temps in the mid 80s, it did quite well. The "all data loaded" mode on the histogram shows no Knock Retard (KR) anywhere. That was a welcome surprise, and may be the best I've ever got under similar conditions. IAT was taken at the MAF inlet, not in the UIM as I prefer to do.
PSI peaked at about 11, and charge temp rise at the IAT sensor was 16 degrees:



The engine wear and tear has caught up with us, as the ongoing misfires I've had on #1 have gotten worse, and #3 and #4 are starting to join in. So it's been intermittantly throwing P 300 and P 141 codes, usually before it warms up. A couple times I did get a flashing SES, which after a short time things seemed to pop back into place and it ran "normally."

__________________
1999 GLS MP90 supercharged / 2003 GL MP62 supercharged / 2004 GLS stock
Magnuson MP90 / TOG's / 3 in. Magnaflow exhaust / MSD ignition / LS1 MAF / Racetronix pump / HP Tuners / TCE 68mm TB / 36 lb Inj
= Best track time: 12.951 @ 104.48, 1.839 60 ft. (Beech Bend Raceway Park, 11-23-13), 50 Deg. F
http://www.youtube.com/watch?v=hpVYZPbpPzk
AleroB888 is offline   Reply With Quote
Old 08-25-2015, 12:28 AM   #102
AleroB888
GLS member
 
AleroB888's Avatar
 
Join Date: Nov 2007
Location: Fort Knox area, KY
Posts: 2,099
AleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond repute
^ Well, maybe it's not as bad as I thought. Turned out I had a bad fuel pressure regulator. Replaced it with a stock 55 psi unit, and no flashing SES for 2 days. She really peps up once the ambient temps go below 80. Need to get a scan of the upshift into 3rd, which had a KR problem before. I think it needs a trip to the track
__________________
1999 GLS MP90 supercharged / 2003 GL MP62 supercharged / 2004 GLS stock
Magnuson MP90 / TOG's / 3 in. Magnaflow exhaust / MSD ignition / LS1 MAF / Racetronix pump / HP Tuners / TCE 68mm TB / 36 lb Inj
= Best track time: 12.951 @ 104.48, 1.839 60 ft. (Beech Bend Raceway Park, 11-23-13), 50 Deg. F
http://www.youtube.com/watch?v=hpVYZPbpPzk
AleroB888 is offline   Reply With Quote
Old 08-30-2017, 10:57 AM   #103
AleroB888
GLS member
 
AleroB888's Avatar
 
Join Date: Nov 2007
Location: Fort Knox area, KY
Posts: 2,099
AleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond reputeAleroB888 has a reputation beyond repute
Quote:
Originally Posted by AleroB888 View Post
^ Well, maybe it's not as bad as I thought. Turned out I had a bad fuel pressure regulator. Replaced it with a stock 55 psi unit, and no flashing SES for 2 days. She really peps up once the ambient temps go below 80. Need to get a scan of the upshift into 3rd, which had a KR problem before. I think it needs a trip to the track

I did have a successful outing at the 1/8 mile track (Ohio Valley), 3 runs of about 8.5 seconds in Fall of 2015

I won't be able to progress on this project due to health reasons, or possibly not even drive cars for a long time. Posting on internet is very difficult now, but I'll put out new info when I can. The SC is off the car now, which is running but has misfire issues with the new engine. It's well past time to pass the torch on this project, but practical matters will make it a slow process.....
__________________
1999 GLS MP90 supercharged / 2003 GL MP62 supercharged / 2004 GLS stock
Magnuson MP90 / TOG's / 3 in. Magnaflow exhaust / MSD ignition / LS1 MAF / Racetronix pump / HP Tuners / TCE 68mm TB / 36 lb Inj
= Best track time: 12.951 @ 104.48, 1.839 60 ft. (Beech Bend Raceway Park, 11-23-13), 50 Deg. F
http://www.youtube.com/watch?v=hpVYZPbpPzk
AleroB888 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:20 AM.


Powered by vBulletin Version 3.6.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.