Aleromod.com Aleromod.com
Old 12-14-2017, 11:11 PM   #1
LD9 Alero
GX Member
 
LD9 Alero's Avatar
 
Join Date: Oct 2015
Location: Ohio
Posts: 7
LD9 Alero is on a distinguished road
Hot Restart Issue

My brother has been driving the family 2.4L Alero to college quite a bit lately and he says when the engine is fully warmed up, if you shut it off and try to restart it, he has to wait for about 2 minutes before it starts again, but I guess it starts fine when it's cold and it runs fine.

It has about 166k miles, newer spark plugs, fuel filter and fuel pump, no codes except for an unrelated abs code that just popped up. I tried a test and had him shut it off hot then immediately flood mode crank it with pedal to the floor then crank normally and it roughly started, any ideas?
__________________
My Vehicles:
2001 2.4L Alero GL1 Sedan (mom's old car)
1995 Chevrolet G20 5.7L
2004 Mustang GT (daily driver)

Last edited by LD9 Alero : 12-15-2017 at 02:01 PM.
LD9 Alero is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:49 AM.


Powered by vBulletin Version 3.6.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.