Aleromod.com Aleromod.com

Go Back   Aleromod.com > Performance Related > LD9 2.4L Twin Cam Specific

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-15-2013, 02:10 PM   #1
Revhappy
GX Member
 
Revhappy's Avatar
 
Join Date: May 2013
Location: Toronto
Posts: 38
Revhappy is on a distinguished road
Have you check your MAP sensor lately?

Hey guys and gals!


A few months ago I removed my stock intake piping and installed a WAI, which, I'm still getting around to making a CAI. Anyways, I was looking around the throttle body when I noticed the MAP sensor. Of course, it needs a solid vacuum line to do its job properly. Found and traced the vacuum line and was not very happy...



A new piece of vacuum line and a quick spray of soapy water to verify the line was good and!....no difference in engine responsiveness at all. Still, its good to know my baby is getting the right readings


Cheers!
__________________
Rev high, shift happy
---------------------

Bronze Mist 01', 2.4L w/WAI, F+R strut tower bar, 20% Tint, Upgraded 16" factory aluminum rims, Crossed drilled rotors on all 4 corners, chrome muffler tips and 3000K HID fogs.
Revhappy is offline   Reply With Quote
Old 09-15-2013, 06:14 PM   #2
[ion] C2
much fast - wow
 
Join Date: Aug 2006
Location: Phoenix, AZ
Posts: 11,519
[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute[ion] C2 has a reputation beyond repute
Very common. Every LD9 I've seen has this hose disintegrating.
[ion] C2 is offline   Reply With Quote
Old 07-16-2014, 08:14 PM   #3
Badaxe
GX Member
 
Badaxe's Avatar
 
Join Date: Jul 2012
Location: Denver
Posts: 21
Badaxe is on a distinguished road
I found the same problem with mine. Where are the other vacuum lines located that we need to look for?
Badaxe is offline   Reply With Quote
Old 07-16-2014, 08:34 PM   #4
rocketfast321
GL Member
 
rocketfast321's Avatar
 
Join Date: Jul 2011
Location: Montgomery,Al
Posts: 308
rocketfast321 is on a distinguished road
That's the only one. the rest are hard plastic
__________________
Quote:
Originally Posted by xXManwhoreXx View Post
I could never actually get rid of the alero as much as I hate it some times
Baby Sandy: 2001 2.4 Grand Am se 1.5 (auto) 32k-119k : Sept.2002-Aug.2010
Mickey: 2001 Alero GL 2.4 5-speed (Nov. 2010) 109k-???
rocketfast321 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:25 PM.


Powered by vBulletin Version 3.6.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.