Aleromod.com Aleromod.com

Go Back   Aleromod.com > Performance Related > L61 2.2L Ecotec Specific

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-01-2015, 03:19 PM   #1
aws1
GX Member
 
Join Date: May 2010
Location: canada
Posts: 4
aws1 is on a distinguished road
PO 453 evap pres sensor high

After filling up the gas tank on my wife's 03Alero 2.2 got a cel light on and the code is po453 and not finding much about this code. Have erased the fault and comes back on with in a minute. Where is this sensor located and what is it called, looked on rock auto and no part that I can find matches.
aws1 is offline   Reply With Quote
Old 05-01-2015, 08:21 PM   #2
03Alerosil
GL Member
 
03Alerosil's Avatar
 
Join Date: Dec 2013
Location: Minnesota
Posts: 590
03Alerosil is on a distinguished road
Did you stop filling the tank when the lever clicked or did you manually over fill the tank?
__________________
Stock 2003 3.4 alero. Pioneer 3400ub. Pioneer 4 way 6x9s. Pioneer 3 way 4x6s. 800 watt JVC amp powering 2 12" MTX Audio terminators.
03Alerosil is offline   Reply With Quote
Old 05-02-2015, 01:18 AM   #3
03Alerosil
GL Member
 
03Alerosil's Avatar
 
Join Date: Dec 2013
Location: Minnesota
Posts: 590
03Alerosil is on a distinguished road
It could be an issue with the fuel tank pressure sensor.
__________________
Stock 2003 3.4 alero. Pioneer 3400ub. Pioneer 4 way 6x9s. Pioneer 3 way 4x6s. 800 watt JVC amp powering 2 12" MTX Audio terminators.
03Alerosil is offline   Reply With Quote
Old 05-02-2015, 02:21 PM   #4
aws1
GX Member
 
Join Date: May 2010
Location: canada
Posts: 4
aws1 is on a distinguished road
I usually just round to the dollar, gas is sold by the liter here so at $1.10 per liter didn't think I over filled. Would the fuel cap cause this fault?
aws1 is offline   Reply With Quote
Old 05-03-2015, 04:52 PM   #5
rustyballs_69
Its Beer Thirty
 
rustyballs_69's Avatar
 
Join Date: Nov 2005
Location: Goodyear, AZ
Posts: 1,259
rustyballs_69 has a reputation beyond reputerustyballs_69 has a reputation beyond reputerustyballs_69 has a reputation beyond reputerustyballs_69 has a reputation beyond reputerustyballs_69 has a reputation beyond reputerustyballs_69 has a reputation beyond reputerustyballs_69 has a reputation beyond reputerustyballs_69 has a reputation beyond reputerustyballs_69 has a reputation beyond reputerustyballs_69 has a reputation beyond reputerustyballs_69 has a reputation beyond repute
Send a message via Yahoo to rustyballs_69
Its the fuel tank pressure sensor. It is on top of the fuel pump.
__________________
Quote:
Originally Posted by Daytona View Post
And, yeah, I try to keep my expectations & standards really low. That's the only way to guarantee that I'll always exceed them.
rustyballs_69 is offline   Reply With Quote
Old 05-03-2015, 05:49 PM   #6
03Alerosil
GL Member
 
03Alerosil's Avatar
 
Join Date: Dec 2013
Location: Minnesota
Posts: 590
03Alerosil is on a distinguished road
Either that or it's a wiring issue and the sensor is sending bad information. The cap could also cause it if it's not venting like it should
__________________
Stock 2003 3.4 alero. Pioneer 3400ub. Pioneer 4 way 6x9s. Pioneer 3 way 4x6s. 800 watt JVC amp powering 2 12" MTX Audio terminators.
03Alerosil is offline   Reply With Quote
Old 05-04-2015, 06:53 PM   #7
aws1
GX Member
 
Join Date: May 2010
Location: canada
Posts: 4
aws1 is on a distinguished road
Thanks for the reply's, turns out it may have been the fuel cap. Took cap off and had a good look and noticed the rubber seal had gotten really hard put a little 303 on the rubber to soften and retightened. Cleared code started car and no CEL. Will pick up new fuel cap tomorrow. Was not looking forward to changing the pressure sensor. Changed fuel pump less than 2 years ago so sensor is fairly new.
aws1 is offline   Reply With Quote
Old 05-05-2015, 03:33 PM   #8
falloutboy
GL Member
 
falloutboy's Avatar
 
Join Date: Aug 2005
Location: Grafenberg, Germany
Posts: 820
falloutboy is on a distinguished road
if you find a new OE locking fuel cap, please tell me
__________________
My round trip through the US of A
Thanks
Julian
1979 350SB Chevrolet Camaro Project Thread
1995 Chrysler Stratus LX
1999 3.4L Oldsmobile Alero (resource page)
2002 Nissan Primera with CVT
falloutboy is offline   Reply With Quote
Old 08-28-2015, 09:31 PM   #9
kbubb91
GX Member
 
Join Date: Aug 2014
Location: schenectady county
Posts: 68
kbubb91 is on a distinguished road
dont forget the PVC valve
__________________
Gotta love the 2 door coup.
kbubb91 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:50 PM.


Powered by vBulletin Version 3.6.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.