Aleromod.com Aleromod.com

Go Back   Aleromod.com > Performance Related > LA1 3400 Specific

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-20-2017, 06:05 PM   #1
DavidV_
GX Member
 
Join Date: Nov 2017
Location: Florida
Posts: 1
DavidV_ is on a distinguished road
Cool Head gasket or Limg??

Hello, new member here so forgive me if I do anything noobish . I have a blue Alero 3.4 with just a little over 114k miles on it. For awhile its had issues overheating, sometimes to the point where Id have to pull over to let it cool down a bit. Recently I decided that I should do a coolant flush, I drained old coolant (which was quite brown), changed thermostat and coolant temp sensor, and filled her up with water and Prestone Flush + Cleaner. I turned it on and it began to act strange after awhile and a CEL popped up so I scanned it and had a p0306 misfire code, it got late so I left it for the day. Today, I turned it on and it struggled quite a bit to start and sounded kinda bad so I decided to check the CEL again and a p0300 code came up. I checked the oil and I got quite worried when I saw that it was milky. The head gasket was replaced a few years ago before the car sat until I got it as my first car. Could this be another head gasket issue or a limg? Car would use a lot of coolant and had bad gas mileage
DavidV_ is offline   Reply With Quote
Old 11-21-2017, 07:58 AM   #2
03Alerosil
GL Member
 
03Alerosil's Avatar
 
Join Date: Dec 2013
Location: Minnesota
Posts: 590
03Alerosil is on a distinguished road
head gasket. change both.
__________________
Stock 2003 3.4 alero. Pioneer 3400ub. Pioneer 4 way 6x9s. Pioneer 3 way 4x6s. 800 watt JVC amp powering 2 12" MTX Audio terminators.
03Alerosil is offline   Reply With Quote
Old 11-21-2017, 03:57 PM   #3
zzyzzx
GLS member
 
zzyzzx's Avatar
 
Join Date: Mar 2008
Location: Baltimore, MD USA
Posts: 5,418
zzyzzx has a reputation beyond reputezzyzzx has a reputation beyond reputezzyzzx has a reputation beyond reputezzyzzx has a reputation beyond reputezzyzzx has a reputation beyond reputezzyzzx has a reputation beyond reputezzyzzx has a reputation beyond reputezzyzzx has a reputation beyond reputezzyzzx has a reputation beyond reputezzyzzx has a reputation beyond reputezzyzzx has a reputation beyond repute
Inspect for external leaks as well. That's how I figured out that all I needed was the LIM. I could see it dripping.
zzyzzx is offline   Reply With Quote
Old 11-30-2017, 03:17 PM   #4
MilzyZ34
GX Member
 
Join Date: Jan 2005
Location: Dayton, OH
Posts: 205
MilzyZ34 has a reputation beyond reputeMilzyZ34 has a reputation beyond reputeMilzyZ34 has a reputation beyond reputeMilzyZ34 has a reputation beyond reputeMilzyZ34 has a reputation beyond reputeMilzyZ34 has a reputation beyond reputeMilzyZ34 has a reputation beyond reputeMilzyZ34 has a reputation beyond reputeMilzyZ34 has a reputation beyond reputeMilzyZ34 has a reputation beyond reputeMilzyZ34 has a reputation beyond repute
Send a message via AIM to MilzyZ34
I agree that most likely the headgaskets and lower intakes need to be replaced. I would advise that you only use AC Delco gaskets, and follow their updated torque specs.

Another possibility is that the heads and/or block are cracked or warped. If it were my car, this is where I would considering doing a 3500 swap.
__________________
www.milzymotorsports.com
1999 Z34 - 3800 Turbo - Under Construction
1999 Grand Am GT Turbo race car - 12.1ET on stock engine with 10psi!
1977 Corvette - LS1/LS6 T56 - Under Construction
MilzyZ34 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:26 AM.


Powered by vBulletin Version 3.6.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.