Aleromod.com Aleromod.com

Go Back   Aleromod.com > Performance Related > General Performance

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-08-2012, 12:59 AM   #21
DJx79x
GX Member
 
DJx79x's Avatar
 
Join Date: Feb 2012
Location: Connecticut
Posts: 125
DJx79x has a reputation beyond reputeDJx79x has a reputation beyond reputeDJx79x has a reputation beyond reputeDJx79x has a reputation beyond reputeDJx79x has a reputation beyond reputeDJx79x has a reputation beyond reputeDJx79x has a reputation beyond reputeDJx79x has a reputation beyond reputeDJx79x has a reputation beyond reputeDJx79x has a reputation beyond reputeDJx79x has a reputation beyond repute
I think i have this problem because this kept happening to me and i thought it was because i needed my brakes serviced (which I did) but I recently had this happen after they were serviced so now idk what do because i have access to none of the things required to do what is pictured here.
DJx79x is offline   Reply With Quote
Old 05-16-2012, 08:16 AM   #22
a.graham52
Trenton Fire 8
 
a.graham52's Avatar
 
Join Date: Dec 2009
Location: The Island of Misfit Toys, Maine
Posts: 1,967
a.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond repute
Send a message via AIM to a.graham52 Send a message via MSN to a.graham52
sorry iv been out of the picture for a few weeks, a lot of it you can do with minimal tools. all you have to do is lift the car (how ever you choose to do it) and start with checking your wheel bearings for play. if theres play then replace them. next thing just check your sensor connectors for corrosion, chafes or broken wires. typicaly doing that will tell you whats going on, usualy you will not have to go as far as i did in the first write up.
__________________
2002 GMC Sierra 4.3 (W), 5spd, 4x4.
Mods: K&N drop-in, modded air box, modded throttle blade, X injectors, Flowmaster 50 series, BBK underdrive Pulleys (3pc), e-fans, personal HPT tune.

a.graham52 is offline   Reply With Quote
Old 03-25-2013, 01:58 PM   #23
a.graham52
Trenton Fire 8
 
a.graham52's Avatar
 
Join Date: Dec 2009
Location: The Island of Misfit Toys, Maine
Posts: 1,967
a.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond repute
Send a message via AIM to a.graham52 Send a message via MSN to a.graham52
added something i ran into last weekend at the bottom of my first post.
__________________
2002 GMC Sierra 4.3 (W), 5spd, 4x4.
Mods: K&N drop-in, modded air box, modded throttle blade, X injectors, Flowmaster 50 series, BBK underdrive Pulleys (3pc), e-fans, personal HPT tune.

a.graham52 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:37 AM.


Powered by vBulletin Version 3.6.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.