Aleromod.com Aleromod.com

Go Back   Aleromod.com > General Help > Common Questions & Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old 03-13-2017, 12:06 PM   #1
Alerotgp
GX Member
 
Join Date: Mar 2016
Location: Pennsylvania
Posts: 11
Alerotgp is on a distinguished road
Ecotech to 3400 swap

Ok, so I have an 02 alero 2.2 5speed that I swapped an 03 3400 into with a 5speed from a 91 z24 cavalier. I'm just about finished with the entire swap at this point. I just turned the key to make sure that the car would crank and I got nothing. I only replaced the pcm and engine wiring harness. I have read in a few posts about swapping from a 2.4 to 3400 that it might have been easier to swap the wiring for the whole car because of issues like this, headlights not working etc. the only issue I seem to be having is the no crank. I have also read that the bcm needs to be changed as well because the vins need to match. I did not change mine and the donor car is long gone. If this is my problem can my bcm be reprogrammed or do I need one from a same year 3400 car and would that need to be reprogrammed to match the vin? Could this whole problem be a pass lock issue? One other thing that I noticed is that there are no pins in the fuse block where the starter relay goes. The car ran without this with the 2.2, am I missing something? Any help would be greatly appreciated, thank you
Alerotgp is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:34 PM.


Powered by vBulletin Version 3.6.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.