Aleromod.com Aleromod.com

Go Back   Aleromod.com > Performance Related > L61 2.2L Ecotec Specific

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-30-2015, 03:24 AM   #1
Papa Rad17
Premier V.I.P. Member
 
Papa Rad17's Avatar
 
Join Date: May 2011
Location: Ferdinand Indiana
Posts: 2,711
Papa Rad17 is on a distinguished road
Unhappy Rough starts/idle

I have noticed over the past few months shes not as 'perky' starting up. Today after a 400 mile trip (did great!) I went out to start her up and it had to crank far longer than it should have before kind of puttering to life. Once everything was going, it was fine, like usual. Along with this I have noticed some variation in idle rpms, often running just a little high and dipping just a little low. Idle is pretty smooth, but not quite what it should be. Gas mileage has decreased slightly, I had originally attributed this to cold weather. It certainly doesn't seem to serious now but I want to stop this before it becomes serious. My bet is on the ignition control module. The plugs were done just a few thousand miles ago when everything was gone over for winter. I did not replace the boots, they looked fine and I serviced them while I was there. I also wonder if the crankshaft position sensor,or MAP sensor, or IAC, or maybe even TPS might be a culprit. Being that is winter, I'm taking 24 credit hours, and dont have the time or extra cash to go replacing everything right now, If you have some input, hit me! Thanks all
__________________
3rd alero- 02 GX 2.2 5sp coupe. drove for 3 years 55,000 miles. Sold for a kids first car, and missed
01 Intrigue GX
2016 Chevy SS, Jet Black
Papa Rad17 is offline   Reply With Quote
Old 01-30-2015, 10:41 AM   #2
03glgold
GLS member
 
03glgold's Avatar
 
Join Date: Feb 2011
Location: Kansas
Posts: 2,116
03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute
While that doesnt mean other things are involved, there is a tsb for the ecotec aleros for the tps going bad and causing vibration and inconsistent idle with intermittent stalling ( I still need to replace mine, but in the years it has been bad, it has only stalled completely out 3 maybe 4 times).
03glgold is offline   Reply With Quote
Old 01-30-2015, 03:25 PM   #3
Papa Rad17
Premier V.I.P. Member
 
Papa Rad17's Avatar
 
Join Date: May 2011
Location: Ferdinand Indiana
Posts: 2,711
Papa Rad17 is on a distinguished road
Update

I was running by the ATM in between classes earlier and as I shifted pulling away from it I noticed it didnt quite sound right. As soon I clutched in to coast it immediately dropped the rpms and died, out of no where. Everything was normal before hand and it started right up and ran like normal right afterward. What is wrong with my baby!?
__________________
3rd alero- 02 GX 2.2 5sp coupe. drove for 3 years 55,000 miles. Sold for a kids first car, and missed
01 Intrigue GX
2016 Chevy SS, Jet Black
Papa Rad17 is offline   Reply With Quote
Old 01-30-2015, 11:29 PM   #4
a.graham52
Trenton Fire 8
 
a.graham52's Avatar
 
Join Date: Dec 2009
Location: The Island of Misfit Toys, Maine
Posts: 1,967
a.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond reputea.graham52 has a reputation beyond repute
Send a message via AIM to a.graham52 Send a message via MSN to a.graham52
I try a tps sensor. They fit many models so I should have no trouble borrowing a buddies
__________________
2002 GMC Sierra 4.3 (W), 5spd, 4x4.
Mods: K&N drop-in, modded air box, modded throttle blade, X injectors, Flowmaster 50 series, BBK underdrive Pulleys (3pc), e-fans, personal HPT tune.

a.graham52 is offline   Reply With Quote
Old 01-31-2015, 01:58 AM   #5
03glgold
GLS member
 
03glgold's Avatar
 
Join Date: Feb 2011
Location: Kansas
Posts: 2,116
03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute03glgold has a reputation beyond repute
Quote:
Originally Posted by Papa Rad17 View Post
I was running by the ATM in between classes earlier and as I shifted pulling away from it I noticed it didnt quite sound right. As soon I clutched in to coast it immediately dropped the rpms and died, out of no where. Everything was normal before hand and it started right up and ran like normal right afterward. What is wrong with my baby!?

I told you in the post above that it was a symptom of tps.
03glgold is offline   Reply With Quote
Old 01-31-2015, 02:52 AM   #6
Papa Rad17
Premier V.I.P. Member
 
Papa Rad17's Avatar
 
Join Date: May 2011
Location: Ferdinand Indiana
Posts: 2,711
Papa Rad17 is on a distinguished road
I wanted to make sure before I go ordering parts. I will start there!
I'm on rock auto now, opinions on the STANDARD MOTOR PRODUCTS or AIRTEX brands? both seem like good options
__________________
3rd alero- 02 GX 2.2 5sp coupe. drove for 3 years 55,000 miles. Sold for a kids first car, and missed
01 Intrigue GX
2016 Chevy SS, Jet Black
Papa Rad17 is offline   Reply With Quote
Old 01-31-2015, 04:41 AM   #7
Nas Escobar
GLS member
 
Nas Escobar's Avatar
 
Join Date: Aug 2012
Location: Washington, DC
Posts: 1,460
Nas Escobar has a reputation beyond reputeNas Escobar has a reputation beyond reputeNas Escobar has a reputation beyond reputeNas Escobar has a reputation beyond reputeNas Escobar has a reputation beyond reputeNas Escobar has a reputation beyond reputeNas Escobar has a reputation beyond reputeNas Escobar has a reputation beyond reputeNas Escobar has a reputation beyond reputeNas Escobar has a reputation beyond reputeNas Escobar has a reputation beyond repute
I'd swap the TPS first then think of the ICM. AFAIK, the ICM isn't known to go bad on the Ecotec as how the coil packs on the 60 Degree V6 do.

I'd clean the IAC too. TPS shouldn't hold you back more than $20 at the parts store.
__________________
2̶0̶0̶3̶ ̶P̶o̶n̶t̶i̶a̶c̶ ̶G̶r̶a̶n̶d̶ ̶A̶m̶
1994 Olds Cutlass Supreme
2̶0̶0̶2̶ ̶C̶h̶e̶v̶r̶o̶l̶e̶t̶ ̶C̶a̶m̶a̶r̶o̶
1996 Infiniti G20
1993 Chevrolet Lumina Z34
1989 Buick Regal Limited
Nas Escobar is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:45 PM.


Powered by vBulletin Version 3.6.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.