Aleromod.com Aleromod.com

Go Back   Aleromod.com > General Help > Audio, Video & Security

Reply
 
Thread Tools Search this Thread Display Modes
Old 02-22-2015, 09:27 PM   #1
dowens1233
GX Member
 
dowens1233's Avatar
 
Join Date: Jan 2015
Location: Royal Oak, MI
Posts: 24
dowens1233 is on a distinguished road
Installing Remote Start

Has anyone here installed a remote start into their alero before? Any tips or tricks I should know? Thinking about installing one myself. Here is the kit I want to use.
__________________
2000 Oldsmobile Alero GLS V6 Sedan
Mods: Blaupunkt Stereo | Pioneer 4x6s and 6x9s | Belltronics V940 Radar Detector
dowens1233 is offline   Reply With Quote
Old 02-23-2015, 08:53 AM   #2
Starglow
GX Member
 
Starglow's Avatar
 
Join Date: Mar 2012
Location: North Carolina
Posts: 179
Starglow is on a distinguished road
Quote:
Originally Posted by dowens1233 View Post
Has anyone here installed a remote start into their alero before? Any tips or tricks I should know? Thinking about installing one myself. Here is the kit I want to use.

Personally I think they're more trouble than they're worth. These cars are already finicky enough with electrical system gremlins and the infamous passlock security system issues.
__________________
1999 Pontiac Grand AM SE - 3500 Swap
Starglow is offline   Reply With Quote
Old 03-02-2015, 06:31 PM   #3
Redog
Aleromod part owner
 
Redog's Avatar
 
Join Date: Nov 2003
Location: Far Northeast Philadelphia, PA
Posts: 18,179
Redog has a reputation beyond reputeRedog has a reputation beyond reputeRedog has a reputation beyond reputeRedog has a reputation beyond reputeRedog has a reputation beyond reputeRedog has a reputation beyond reputeRedog has a reputation beyond reputeRedog has a reputation beyond reputeRedog has a reputation beyond reputeRedog has a reputation beyond reputeRedog has a reputation beyond repute
Send a message via AIM to Redog Send a message via Yahoo to Redog
My remote start would turn my car off while I was driving it
__________________
33% ALEROMOD OWNER!!


2000 Olds Alero 3400 SFI 14.53 @ 94.93
1985 Olds Delta 88 307 SBO 17.96 @ 76.99
2007 Volvo V50 T5 6M 15.782 @ 89.12
www.facebook.com/kb0177
Redog is offline   Reply With Quote
Old 04-07-2015, 04:44 PM   #4
Netuddki
GX Member
 
Join Date: Oct 2014
Location: Vienna
Posts: 59
Netuddki is on a distinguished road
I'm planning to install one.
I will make a video if I can, how to do it.
Netuddki is offline   Reply With Quote
Old 04-07-2015, 10:36 PM   #5
Papa Rad17
Premier V.I.P. Member
 
Papa Rad17's Avatar
 
Join Date: May 2011
Location: Ferdinand Indiana
Posts: 2,711
Papa Rad17 is on a distinguished road
Im working on a project in class, I got a code protected 4 channel receiver/transmitter unit. Long story short, once the project is done for class it will be installed for lock/unlock and remote start. I will also be designing something to lock out the remote start if I park in gear, In theory it shouldnt be to bad but a lot of people say they have trouble if its not done right. If any of you'll blaze ahead you should update on here. schematics for tapping into the ignition modal are readily available and for anyone with standard trans theres good info here http://www.aleromod.com/forums/showthread.php?t=38313 for tapping into the computer for clutch/shifter things.
lock/unlock on the first 2 channels, simple.
the other 2 channels will be set up as, bypass, and then start, so I'll have to have both buttons engaged. more than likely I'll just put a toggle switch to kill the bypass if I park in gear, so it would be unable to start. Setting up an electronic switch within the shifter is more than im willing to put into it at the moment. With the bypass, when triggered it will tap into the clutch and send the signal its engaged the car's computer, and energize the start relay on my reviver so when it's channel is hit, it will go ahead and mimic the key being turned in the ignition modal to send to the car's computer. From there I'll just have to see if an extra basic gate is needed to keep the the car thinking the key is in the 'on' position. Simple in theory, havent got to practice yet. fortunately everything is on 12v, including my receiver/transmitter so it should just be a matter of getting the right wires high/low at the right times to make the car think it's starting regularly.
__________________
3rd alero- 02 GX 2.2 5sp coupe. drove for 3 years 55,000 miles. Sold for a kids first car, and missed
01 Intrigue GX
2016 Chevy SS, Jet Black
Papa Rad17 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:43 PM.


Powered by vBulletin Version 3.6.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.